Shopping Basket 0
Human Kinetics Publishers, Inc.

HUMAN KINETICS

Technical Support

What are the requirements for Dartfish Connect 4 Flash?


Under version 8, you need to update to 4.0.8 or the print from mediabooks might have problems. Flash is used in all mediabooks: DartViewer or IE is the same. The whole interface is in Flash, the video is encoded in Flash, the thumbnail generation for printing is Flash.





Tools


Print Save to favorites

Get the latest news, special offers, and updates on authors and products. SIGN UP NOW!

Human Kinetics Rewards

About Our Products

Book Excerpts

Catalogs

News and Articles

About Us

Career Opportunities

Events

Partners

Business to Business

Author Center

HK Today Newsletter

Services

Exam/Desk Copies

Language rights translation

Association Management

Associate Program

Rights and Permissions

Featured Programs

Human Kinetics Coach Education

Fitnessgram

Fitness for Life

Active Living Every Day

Connect with Us

Google Plus YouTube Tumblr Pinterest

Terms & Conditions

/

Privacy Policy

/

Safe Harbor